Back to overview

AMP Virtual Machine Crash

Nov 25 at 11:38pm CST
Affected services
Bespin AMP Service
TurkeyTom Minecraft Server

Resolved
Nov 26 at 06:56am CST

The VM has been rebuilt and is operational.

Created
Nov 25 at 11:38pm CST

The virtual container responsible for hosting the AMP Game Engine has gone unresponsive due to a hard crash. A new ISO image has been created and loaded to the VM in the hope of obtaining a clean boot of the system.